# Requisitos do Sistema

Para garantir o funcionamento adequado e o desempenho do ServBay, é necessário atender aos seguintes requisitos mínimos do sistema:

  • Sistema Operacional: macOS 12.0 Monterey ou uma versão superior
  • Processador: Processadores Intel ou Apple Silicon (M1/M2)
  • Espaço de Armazenamento: Mais de 10GB de espaço disponível

Se você precisar compilar pacotes de software adicionais ou módulos PHP adicionais, também serão necessárias ferramentas de compilação do macOS.

Certifique-se de que esses requisitos de sistema sejam atendidos para que o ServBay funcione de forma eficaz em seu ambiente de desenvolvimento.

Last Updated: 11/24/2023