# Requisitos del Sistema

Para garantizar el funcionamiento adecuado y el rendimiento de ServBay, se deben cumplir los siguientes requisitos mínimos del sistema:

  • Sistema Operativo: macOS 12.0 Monterey o una versión superior
  • Procesador: Chips Intel o Apple Silicon (M1/M2)
  • Espacio de Almacenamiento: Más de 10GB de espacio disponible

Si necesitas compilar paquetes de software adicionales o compilar módulos adicionales de PHP, también se requerirán herramientas de compilación de macOS.

Asegúrate de que estos requisitos del sistema se cumplan para que ServBay funcione eficazmente en tu entorno de desarrollo.

Last Updated: 11/25/2023