# システム要件

ServBayの正常な動作とパフォーマンスを保証するために、以下の最低システム要件を満たす必要があります:

  • オペレーティングシステム: macOS 12.0 Montereyまたはそれ以降のバージョン
  • プロセッサ: IntelまたはApple Silicon(M1/M2)チップ
  • ストレージスペース: 10GB以上の利用可能なスペース

追加のソフトウェアパッケージをコンパイルしたり、追加のPHPモジュールをコンパイルする場合、macOSコンパイルツールも必要です。

ServBayが開発環境で効果的に動作するために、これらのシステム要件を満たすことを確認してください。

Last Updated: 11/25/2023